martes, 15 de enero de 2013

Actualización para corregir vulnerabilidades en Internet Explorer 6 y 8

Todos sabemos que tarde o temprano, un navegador puede tener una o varias vulnerabilidades que pueden ser solucionadas en poco tiempo. Éste es el caso de Internet Explorer en la versión 6 y 8, unas versiones que ya son muy antiguas.

Recordemos que Internet Explorer va por la versión 10 y que como consecuencia se recomienda la actualización a la última versión siempre y cuando se pueda usar y así evitar problemas con versiones antiguas.

Pues bien, había una vulnerabilidad que afectaba a Internet Explorer 6 y 8 y que se denomina 0-day la cual Microsoft acaba de anunciar que ha sacado actualización para poder corregirla. El fallo está relacionado con Java, que utilizaba dicha vulnerabilidad para realizar ataques a los equipos que utilizan aún estas versiones del navegador.

No hace falta decir que totalmente recomendable actualizar este parche de seguridad y mejor aún si nos actualizamos a otra versión o escogemos otros navegadores disponibles en el mercado.

No hay comentarios:

Publicar un comentario

Registrate y Recibe noticias directo a tu correo, te invito a comentar las publicaciones